Messaging Service : Intermittent Failure
Incident Report for EnterpriseAlumni
Resolved
All services are now operational. All messaging services have been restored.
Posted Nov 25, 2019 - 17:30 MST
Identified
Our Ops Teams are investigating an issue with some customers seeing a failure when connecting an event to a mail campaign. This does not impact any scheduled or automated mailings. The issue is identified and expect resolution in < 60 minutes.
Posted Nov 25, 2019 - 16:19 MST
This incident affected: Messaging Gateway.