Alumni Scorecard / Rolling Reports: Intermittent Issues
Incident Report for EnterpriseAlumni
Resolved
The incident is resolved and all reporting is working as expected.
Posted 8 months ago. Feb 20, 2019 - 01:45 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 19, 2019 - 19:57 MST
Identified
We are currently experiencing intermittent outages within the reporting and insights module of the application. We have identified the issue and are working on a fix.
Posted 8 months ago. Feb 19, 2019 - 16:47 MST
This incident affected: Reporting Gateway.