LinkedIn Authentication Service
Incident Report for EnterpriseAlumni
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 17:59 MST
Update
LinkedIn has resolved this issue. All services are now operational.
Posted Jan 14, 2020 - 17:59 MST
Update
No new updates have been provided by LinkedIn at this time, we continue to monitor the situation.
Posted Jan 14, 2020 - 16:04 MST
Monitoring
LinkedIn has communicating that a fix is being prepared and they expect to have services restored shortly. Please follow this thread for additional information released by LinkedIn: https://twitter.com/LinkedInHelp
Posted Jan 14, 2020 - 13:10 MST
Identified
LinkedIn Service is currently experiencing performance issues that prevent some users from signing up or authenticating into the platform. They have identified and are working on resolution. Status can be monitored directly here: https://twitter.com/LinkedInHelp
Posted Jan 14, 2020 - 09:35 MST
This incident affected: Alumni Portal.